Frequently Asked Questions

Search FAQs:       
Only select records are listed below. View all FAQs

UltraBranch Compatibility Issues

Netscape Compatibility

Alaska USA recommends using Firefox instead of Netscape browsers.

Netscape abandond development of their version 4 browsers which are incompatible with UltraBranch.

Netscape subsequently released Netscape versions 6-8, based on different code that supports modern internet standards. Netscape no longer develops browsers and the technology behind their newer browsers forms the basis of Firefox.

Without active support for potential security problems, Alaska USA cannot recommend Netscape browsers.

<< Back to previous page | Return to FAQ Index