Frequently Asked Questions

Search FAQs:       
Only select records are listed below. View all FAQs

UltraBranch Compatibility Issues

MS Internet Explorer 5.5 for Windows

Internet Explorer version 5.5 for Windows contains a bug that may display the following misleading security alert when connecting to a secure site such as UltraBranch:

When asked if you want to display nonsecure items, click 'Yes' and your UltraBranch session will continue securely. Microsoft has released Internet Explorer 5.5 Service Pack 2 (SP2) which addresses this issue. You can download this patch from Microsoft.

Alaska USA recommends upgrading to the latest version of IE that your computer supports, which will also address this issue.

<< Back to previous page | Return to FAQ Index