Frequently Asked Questions

Search FAQs:       
Only select records are listed below. View all FAQs

UltraBranch Compatibility Issues

Is Opera compatible with UltraBranch?

User reports indicate that Opera versions 7 and greater are compatible with UltraBranch, although it is not a tested browser.

Previous releases of Opera did not work with UltraBranch. Incompatibilities related to the javascript implementation in these earlier versions appear to have been resolved in recent releases.

<< Back to previous page | Return to FAQ Index